Desk setup errors

When I installed ERPNext on my AWS instance and was setting up the desk, I got the following error -

Hi, try going to http://<your-server>/desk. You should see the desk, since setup is already complete.

When I go to desk, I am redirected to desk#setup-wizard/0

That’s weird. Perhaps you can try clearing the browser cache using Ctrl+Shift+R.

I tried that too. Still the same result. Even on an different AWS instance.

Is there any console log?

Are you trying to install develop or production?

I am installing develop.

Please check.

There is no console log.

This is not a solution but some members on the forum have reported that this works:

  • Installing Production
  • Running setup wizard
  • Switching to develop

I have installed Production mode and the setup wizard was successful.

How do I switch to develop from production?


Add this to your site_config.json

“developer_mode”: 1

@vivek_ilexSquare in develop mode why can’t I complete the set up wizard for erpnext?
I am getting errors like Set up Complete They were errors. How to solve this?