Error during easy (and manual) install on Ubuntu 18.04

Hello everyone,

I have an error during easy install and when performing manual install, which states that it can’t connect to local host. Specifically in manual install, I run bench start, then open another ssh to create site and install erpnext on it etc, but I also receive similar error (can’t connect to host type of errors). I also notice that the other ssh (where bench start was running) showed that bench start had died (SIGINT received). How do I rectify this?

Another error that ay be related, is when I bench start and try to connect to hostip:8000, this appears on the SSH (where bench is running): hostip does not exist (it appears three times in a row).

Hi, i do get the same issue. Have you resolved the issue? Please guide me.

Hello there,

Yes I shared more details on the error in another post, and a reply by Joseph_Marie_Alba is what worked for me.
The post is here: Easy Install is definitely bugged on Ubuntu 18.04 - #7 by Tufan_Kaynak2

1 Like