Event Permission Error

Hi @anand Still I am getting the same error

I have no idea why then. Could be due to your planning app. You can try by removing the custom app if you are okay with that using: bench remove-from-installed-apps planning. Take a backup first by running bench backup before you do this.

Is anyone else in the community getting this error?

Hi @anand after removing the Planning module when try update and login it shows the same error.

Hence the error in not in the planning module. then how can i restore the backup

@Dhamu not able to reproduce this error. Sorry.

If your site is at localhost:8000, try going to

  • http://localhost:8000/desk
  • http://localhost:8000/login
  • http://localhost:8000/blog

Hi Thanks @anand Still I am getting the same error.

Now I am thinking of Restoring the previous version and removing the Planning module and then updating the erpnext. After updating the erpnext then merging the custom app with that. When doing this will clear this error or not.


No idea. It also depends on the kind of customization that you have done.

Thank you very much @anand

Hi All,
I have removed my custom app and updated from V5 to V6. now updates completed successfully. now how can I install my removed app in my V6. in V6 I can’t able to see the Installer.