How to disable daily digest

Hey guys, what is the best way to disable the daily digest ?

I can’t seem to find any setting for it.

Thank you in advance.


Hi @Iulian_Olaru,

Go to the Energy Point Settings and disable it. also, disable in Email Digest.

Please check it.

Thank You!

Thank you.

The trick is, I don’t have any e-mail digest created.

But erpnext is sending an e-mail digest with all of the calendar events details and I can’t seem to find where is that coming from.


Can someone please assist ?

The daily digest it’s really ridiculous. There is no setting to stop it.

Has anyone experienced this ?


was there a solution for the daily useless email? We can not find any setting for it.

i have found a way to find the reports you have to move to the following url:

There you will find the reports and can edit them.

1 Like

Yes, or search “email-digest” on awesome bar. You will see one called “Scheduler errors”. Disable it or delete receivers …

Other way … there is an unsuscribe link at the bottom of the email you receive daily.
Hope this helps.