VirtualBox Won't Run - raw-mode unavailable courtesy of Hyper-V?

Check that none of the Hyper-V libraries are hiding there. Make sure you uninstall all things Hyper-V

Everything is off. See screen shot: image

I am having the same issue and verified Hyper V is not installed

How about temporarily turn off virtualization in the BIOS?

That might persuade Hyper-V to let go here?

1 Like

After some research via… vaguely/possibly this is of a bit of use

1 Like

Hi guys,

Sorry I am responding late. I hope my contribution will be of help though. I managed to resolve the issue but not by uninstalling Hyper-V. I saw a couple of suggestions but I find this one situable (it makes sense since I’m not an IT guru):

Open the command prompt as an Administrator.

Run the command with no argument: bcdedit

After you run the above command, you will see that the property hypervisorlaunchtype is set Auto by default. See screenshot below:

Disable Hyper-V by running the command: bcdedit /set hypervisorlaunchtype off

Restart your PC system to use VirtualBox.

To turn Hyper-V back on, run the command: bcdedit /set hypervisorlaunchtype auto
You will need to reboot the system to use Hyper-V.


If yo do that, you will get this error message: image

Yes, finally i managed to make it work. Sirjames, I used your suggestion, but deactivating (bcdedit /set hypervisorlaunchtype off), restart and reactivating (bcdedit /set hypervisorlaunchtype auto) does nothing for me. And than i have tried only the deactivation part (bcdedit /set hypervisorlaunchtype off) and restart… Now I have 4 VM’s running in the same time and no issue.

Thank you very much Sirjames. You were a very big help :smiley:

Thanks, it works for me!
If we have more than one OS then can run:

bcdedit /set {current} hypervisorlaunchtype off

accordingf to this:BCDEdit /set - Windows drivers | Microsoft Learn

Worked for me, thank you very much!

Thanks Sirjames tjis helped

Dosen’t work for me, I tried the command bcdedit /set hypervisorlaunchtype off, but nothing…

Also ensure that Windows 10 developer mode isn’t enabled.

The answer to this thread left me with a BSoD upon restarting, does anyone know why?

What’s the error code on the BSOD?

Hi @MirkoD2, did you restart your PC after you tried the command?

I had a similar experience before I got it right. In fact, it happened to me twice. It will not work for you if any of these two scenarios happened:

a) If you did not RESTART the system after you tried the command bcdedit /set hypervisorlaunchtype off.

b) If you SHUTDOWN the PC (instead of RESTART) after the bcdedit /set hypervisorlaunchtype off command.

In both cases, it did not work for me. I had to undo the whole thing just to be safe (i.e., I ran the command bcdedit /set hypervisorlaunchtype auto and restarted the PC.)

Then I tried the bcdedit /set hypervisorlaunchtype off command again and restarted the PC. That was when it worked.

Hope this helps.


Having the same issue. The Virtual Machine does not boot at all. Am not a tech guy, so am pretty stuck. Have tried with the Production image, and then with the Development image. Same issue on both.

What’s the secret to get the Virtual Machine to run?

Currently on Windows 10.

Hi @abidomar,

Which virtual machine are you referring to? Virtualbox?

If you’re not actually using Hyper-V, have you tried uninstalling Hyper-V and then running the Virtual Box VM?

Using VirtualBox. Have tried disabling Hyper-V as per @Sirjames, but haven’t uninstalled.