When i type bench start i got this, is something wrong or what should i do?

how to run localserver

First type the command:
ps -aux | grep redis
which will list the job(s) currently running on your server. In my case, I have
redis 628 0.1 0.0 29348 592 ? Ssl Oct25 23:15 /usr/bin/redis-server

Second kill the job, in my case it has the number 628, so type:
sudo kill -9 628

Third, restart the redis service:
sudo service redis-server restart

1 Like

but still same problem

the easiest solution is to restart ur server to unbind jobs

how . can u provide the command

sudo reboot

rebooting system didnt work

bench update

and share the error logs, if there any

oh wait, you seem to be running production server so you don’t need to do bench start in production server, just in your browser go to http://localhost:8080 and you can access your website

bech is up to date :slight_smile: .

while opening locahost/8080 it says localhost refused to connect

is your virtual machine networking configured correctly?
did you change the website port?

its default setting :slight_smile:

It didnt work on vmware but successfully run on virtual box. :slightly_smiling_face: