Account settings Message

in Account Settings iv unchecked making accounting entries for every stock entry. now i need to check it again to be Perpetual Inventory- system didnt save and appears this message

That’s from an account validation on line 191

Ideas for your options here are say:
change the account balance to match
export the stock entries and re-import with the Perpetual Inventory checkbox set
change the code or the database entries

Of course an expert user may have a better suggestion!


thank you, appreciate your help