Address Billing problems

I put by mistake for the billing address preferred shipping address in excel and i imported it but now i cant change them to value 0 the preferred shipping address of my billing address in excel any help ?


To overwrite value in the Shipping Address field, you should update:

  1. Address ID in the Name (column B).
  2. Shipping Address as “0”.
  3. Remove column for rest of the fields from excel file.
  4. In Data import, check field “Update Records”.

Hope this helps.

@umair I tried this it wont update i dont know why

Please share the excel file (via google-drive?) and screenshot of error log in the data import.

it doesn’t put an error log in the data import it put successful but don’t change @umair

very important to review excel file you are trying to import, so that we could provide further assistance on this.

this is my excel file @umair

@umair i tried this what you told me but it didn’t change

In this excel file, keep only three columns.

  • Column A
  • Column B
  • Preferred Shipping Address

Delete rest of the columns from the file.

For the column “Preferred Shipping Address”, to uncheck value in this field, set value at 0 for all the rows.

Save file.

Import into your ERPNext account.

Hope this helps.