Android was working now an error

On my android the erpnext was working great no when I open I get this:
net::err_file_no_found (file:///index.html)

Searched the forums but did not find any similar problems, any ideas?

Did you change anything like the web site settings or something? That is a strange error.

the website works fine I tried uninstalling the app the reinstalling did a bench update still receive the error…

You really have not given enough information to troubleshoot from. Do you have a good backup you can restore?

What Android version are you on? @imllc


1 Like

backup??/ the web app is running fine and I’m certainly not going to wipe my phone for erpnext there is too much installed… seems to me this is an application problem I have submitted the error from that we should be able to determine the problem…

No no, not your phone, your erpnext installation. clearly something is hosed and since you still have not provided any details about your issue it remains impossible to help you troubleshoot.

It is a default install on cent os ver 7 I have done nothing specific that should have hosed the app. erpnext works just fine from all browsers just the android app does not work with the aforementioned error. the error alone should be a starting point I don’t know what else I could tell you that would indicate and other remediation again web interface works just fine…

Oh I see now. I did not realize there is an actual android app from the play store you can install. I didn’t understand that till now, sorry. Have you tried with just a browser? That is what I do on my android phone and it works great.

yes the browser works but the apps even better so sorry that its now broken…

any news on this?
for android 5.1.1 its working fine

I’m running android 6.0.1 and I am not having any issues.

I created a new github issue with a possible solution:

1 Like

Hi all,

I too have received the same error. “net::err_file_no_found (file:///index.html)” in my Android App. This happened just after I installed:

I can use ERPNext in my web browser. But not in Android App.
I uninstalled the App and reinstalled.
After opening the App, asked to select server.
I tried both url as well as IP. But received a message “Does not seem like a valid server address. Please try again

Please help us to restore this error.

Hi all,

I unintstalled the ni_dark_theme.git
bench uninstall-app ni_dark_theme

And now my mobile app ERPNext Mobile is working fine.

I have this error too. I am able to select server but after logging in I get the error…
Here’s the screenshot:

I’m facing the same error :disappointed:

I have the same problem.
I have two servers.
the one works on my mobile andriod app.
the other which i installed yesterday works well on desktop, but not on android app.
so its not my phone.
please help, how do i uninstall- the basics steps as I dont have code knowledge.

net::err_file_no_found (file:///index.html)
thank you

i am also facing the same error

my app version is 0.0.8

any pointers how i can get rid of this