Auto Repeat Not Working

The auto repeat shows that auto repeat should be configured before setting up and when i click on customize form it gives another error that page not found. Any advise on how to resolve this please?

Hi @usmanalikhan

  • Ensure you’re logged in with Administrator user or a user that has ‘System Manager’ role
  • Use the Awesome Bar (Search Bar) to find the ‘Customize Form’ page
  • Select the Document for which you want to create Auto Repeat
  • Check the option to Allow Auto Repeat
  • Click on the ‘Update’ button

That’s it!

1 Like

I have tried with the details you mentioned, but still am not being able to access the same because of details showing 'Not found / Resource unavailable etc.

Can someone help ?