Backup restore error

Can you run :

bench setup nginx
sudo service nginx restart

And try to access http://localhost?

“bench setup nginx” shows the same error.

“sudo service nginx restart” shows [OK]

but while accessing http://localhost/ it shows unable to connect…

but in http://localhost:8080/ it shows page, but with no data

Okay, I see the issue now. Try these steps.

bench setup-nginx-port erpenxt.vm 81
bench setup-nginx-port ramgopal 80
bench setup nginx sudo service nginx restart

@vjFaLk thank you sooooooooooooooooooooo much!!! it worked… :blush: :smile:

Ah that’s great!

Sorry it took so much effort though :slight_smile:

Thanks a lot…you spend lots of your valuable time for this issue…& more over you replied immediately in every step…

1 Like


in restored version pdf download is not working…

Please help

What error do you get? Provide screenshots and error messages please :slight_smile:


If we click on PDF button, it wont display anything :frowning:


I have entered “bench set-url-root ramgopal http://localhost:8080” successfully. But when I clicked PDF button, it shows below error.

hi i tryied the same steps as those in this issue, but when i get to migrate i have this error can you help me please


It seems you don’t have module paypal_integration in your apps folder. Please run bench --site <site_name> remove-from-installed-apps paypal_inetgration from your bench folder frappe-bench[Default]

Hope this helps to solve the issue :slight_smile:

yes it did thank you very much