Backups on V14 not visible

Good day all

I have installed a system for someone else ( V14 )
All is fine, but I do hoever not see the 3 database-backups files under “Download backups”
I am used to V13 and I cannot recall having to enable backups ?

Has this changed in V14 ?
I do notice one change : V14 has encryption.

The setting for number of backups under Syetm-Settings is set to 3

Any guidance would be appreciated.

Some of the permissions have changed, so check if you have the correct role/permissions enabled

Thank you @trentmu for your mail …

I tried looking at permissions but I cannot see which doctype is related to this activity.

I have in the meantime seen that, if I download the files-backup, it puts a database-backup
on the page as well.

So it must be the backup cron-job that is not installed …

Have you tried reinstalling/updating the scheduler?

Thank you @trentmu for your assistance

I have been monitoring this and I notice now that , the download page now contains
3 backups. So it seems to be working ( ??? )

I have to criticise myself : in my original posting I mentioned that I installed the server.
It is a commercially hosted server that I configured. So I don’t have access to the

Not sure how things are configured on a commercial server, but when I selected the
“file download” it made a database backup as well which I could download from the
“Download Backup” page.

Now it is showing the backups. Not sure if the owner of the server contacted the
Service Provider after I updated him on what is happening. (??)

But its working now.

Please allow me to thank you for your time.