Batch Stock Reconciliation doesn't match with Batch Quantity

Hey guys,

I’m trying to update the amount of an item by using the reconciliation tool but the numbers after that don’t match at all.
I don’t know if there is a bug or if there is something I don’t get. So right now I’m just trying to set the amount to zero and start all over again.
Here we go:

I have two batchs of an item. One of them, I did the reconciliation (after many attempts) by setting its value to zero and, in fact, its “Stock Levels” and its “Batch Quantitity” are zero and its status is empty.
But when I do the reconciliation to the other batch by setting its value to zero, this lead to “Stock Levels” zero but its “Batch Quantitity” goes to 485,726. When I open the Ledger, all the transactions leads to 485,726 even when I do the reconciliation to zero.
If I do the reconciliation to any other value (for example, 100), he adds this value to this 485,726 (this goes to 585,726) in the Ledger and the Stock Levels shows exactly the value I added (100). After that, if I do the reconciliation to zero, he goes back to 485,726 by removing the value I added before.
For what I see, it’s as the reconciliation tool didn’t know about this 485,726 so he does the math correct but not considering this value.
I have already search all the warehouse and all of them is empty for this item while the Ledger shows that the “Laboratório” warehouse has 485,726 of this batch.

Does anyone know what’s going on and how to solve it?

Also, when I go to the Item, the Stock Levels shows the same number for Laboratório warehouse. But I have no idea where this amount is coming from.
How can I erase this amount?

This could be a date issue

Expand the starting and ending dates in the stock ledger report for this item and you will probably see a transaction that was done on a day that is not within the dates you are choosing for both stock reconciliation and stock ledger review

Use 1900 as the start date and 2099 as the end date and you might be surprised what you see .


I’ve already used 2000 as the start date and today as the end date and it didn’t work. So with your reply I thought that maybe someone made some transaction on a very very very wrong date so I just tried the 1900 until 2099 but, unfortunately, nothing has changed, the same value is still there… :frowning:

hey @habigzang did you got any solution?
i am facing the same issue for some of the batch items .
If you had already solved it please guide me I already tried to reconcile it but it was the same issue…please help