Bench init botocore version error

ERROR: botocore 1.13.18 has requirement python-dateutil<2.8.1,>=2.1; python_version >= “2.7”, but you’ll have python-dateutil 2.8.1 which is incompatible.

can you share logs ?
I got this error when yarn was not installed , later i installed yarn and worked fine for me.

handeer, I got the same error. Installing python-dateutil manually from repository solved the issue.

Did install python3-dateutil and python-dateutil by hand, still no go.

Can you post all the error messages you are getting.

Refer to this link.