Bench start got stuck

OK - I don’t think I am being much use here - last thing I can suggest…

bench is not necessarily ‘stuck’
The last logged commands I see in my system after a ‘bench start’ is the rebuilding of those *.js files
(before any connections are made from a browser somewhere)

Here are some tips to help you troubleshoot
try browsing to the IP+port
(mysite1,com will only be resolved on the client if you have a hosts entry for it or it’s published to DNS)

Are the IPs of the client and ERPNext on the same network?
(‘ifconfig’ or ‘ip a’ will tell you the IP on ubuntu, ipconfig from CMD tells you the windows client ip)

Can you ‘ping’ the IP of the ERPNext machine from the client

if netstat isn’t installed on the ERPNext box, you may want to ‘sudo apt-get install net-tools’ - it will help you look for port conflicts
before running bench look at the output of ‘netstat -plnt’ and look for a preexisting connection on 8000

Is ERPNext on a VM or a bare machine?
If VM which one - VMWare and VirualBox handle network setup differently - the basic network must be functioning in whatever environment you are using

What about software firewalls?
Ubuntu uses ufw - you MAY need to open the port that the browser needs from there

Hopefully these things will give you a ‘toe hold’ on your troubleshooting

Hello mattlongfield, thanks for your reply.
I tried browsing but still can not access.

This is the output for ‘ip a’:
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
inet scope host lo
valid_lft forever preferred_lft forever
inet6 ::1/128 scope host
valid_lft forever preferred_lft forever
2: wlo1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
link/ether 5c:c5:d4:86:85:e9 brd ff:ff:ff:ff:ff:ff
inet brd scope global dynamic noprefixroute wlo1
valid_lft 81252sec preferred_lft 81252sec
inet6 fe80::92e5:2a42:a579:4125/64 scope link noprefixroute
valid_lft forever preferred_lft forever

Ubuntu is not on vm

Can you help please?

The problem is solved now, I just had to type the site as localhost:8001 not

Thanks very much.