Bench start stop on watching for changes

i follow installation steps on frappe framework for Ubuntu server 20 ( lightsail virtual server )
all thing is good but when am do bench start , its stop at watching changes . as in the pic

and when i try to open the ip:8000 its refer to time response out

note : when am init frapppe-bench i get this Warn:
| clean: postcss.plugin was deprecated. Migration guide
it’s same that appears in my bench start
any help for this issue plz.

In the Ubuntu server, try to run

$ curl

and verify if you are getting the correct response.

Then make sure port 8000 is open on the AWS instance by using telnet.

If curl is returning correct response and if port 8000 is open, then ip:8000 will work.

i get this error when i run the command
curl: (7) Failed to connect to port 8000: Connection refused

now i get this error :

404 Not Found

Not Found does not exist

i think mean listening on all interfaces but to access you can use http://localhost:8000

i have ip attach to my aws server

you can try on

do you have this port open ? because if you want to access your development bench server from public IP you need to open port in your AWS dashboard to allow the port that you want, in this case port 8000 to your EC2 instance

how i can check if its open ?
from ubuntu server status is listen

you can follow this tutorian o how to open new port in AWS

i create port listen to aws lightsail and when i run

output come :

Not Found does not exist

i need production mode cuz i need publish frappe app

hello, did you use easy install script with --production if so you dont need to run bench start because theres web server running on port 80 so you just open port 80 instead of 8000

yes and i get error :