Brand doesn't display anywhere


I have created brand and selected it when creating item . When creating sales order it doesn’t display anywhere in order .

Also I want to display it in item list view too . How to achieve that ?


Go to customize form, select ‘Sales Order Item’ as the DocType, go to the line ‘brand’

  1. Go to ‘Customize Form’ in settings
  2. Select ‘Sales Order Item’ for ‘Enter Form Type’
  3. Go to the line ‘Brand’
    a. uncheck the ‘hidden’ checkbox
    b. check the ‘list view’ checkbox

That should do it.