BUG Sales Order's Rate can't save

When I upgrade erpnext to 8.0.14 and frappe to 8.0.19, I found a problem.
When I creat a Sales Order, I input the rate is 5 CNY. Then I click the save button, But The rate is back to 2 CNY. Can you help me.

This picture when I creat Sales Order:

Then I click Save Button:


Please check the Ignore Pricing Rule then try to check the item’s rate

OK,Let me try it.

@makarand_b Where Can I find is Option for Igno re Price Rule?


Ignore Pricing Rule checkbox is available in CURRENCY AND PRICE LIST section.

Thanks a lot. Let me try.

Great! It’s working now. Thank you.