Bug while siging up: FCloud

I was just trying to sign-up and on the signup page, I just gave a small case text password which is accepted and landed me an email confirmation.

Post email confirmation, the “setup account” page loaded up and when clicking next (after filling in details), the password validator is throwing an error saying my password should have Alphabets (capital and small), numbers, and characters too.

I believe it should be on the signing up page only so that this can be avoided.

As of now, since my email is already verified, I’m going to that page and will click on forget password to change which I believe might work as an alternate to fix this glitch for me.

Update: Tried the same, ie, opened .erpnext.com and clicked on forgot password. Post entering the email, it’s just showing verifying from the past 5 minutes and no email received. Don’t know whether there’s speed/bandwidth issue for fcloud users or there’s some bug in here too


This had to do with a bug in Frappe Cloud signups password validation. We have fixed it now and it should throw you an error for weak passwords as such,

1 Like