Can not Enable 'Allow Bulk Edit' For Custom Childtable

Hi team ,
I can not enable “Allow Bulk Edit” check for a custom childtable.After refreshing the doctype the “Allow Bulk Edit” check is unchecked automatically

Versions :-
Erpnext :- v13.36.2 (version-13)
Frappe :- v13.36.3 (version-13)

Right @jishnusuni,

When saving the form then uncheck it automatically.
Please create an issue on GitHub.

Another way to solve, to go to the Property Setter.

Then select the Doctype, Docfield (table_fieldname), Property, Property Type, and set value.
Please Doctype and Docfield set your according.

I hope this helps.
Thank You!

Thank You