Cannot edit custom doctype anymore

When I was on v10, I create a custom form for the Vehicle information of my customers. I linked that in the customer profile.

Now that I upgraded to v11, I cannot edit this document anymore to add more fields.
The error I get is: Only standard DocTypes are allowed to be customized from Customize Form.

How can I modify it now?

You are in production mode, change it to developer mode

u can find related info here: Not Found

or just try this:
Navigate to frappe-bench/sites/site1.local

Open site_config.json and add “developer_mode”: 1 to the dictionary in it. It is usually in this format:

“db_name”: “sites1.local”,
“db_password”: “xxxxxxxxxxxxx”
“developer_mode”: 1

then restart your develop machine to take effect.

Hope it works; Good luck

Thanks for the quick reply.
If I set developer_mode in the site_config.local and do a bench reload it still display the same message. I tried a reload too. Nothing.

I suppose you should run bench migrate and bench restart also

I just updated to 11.1.16 and now my custom doctype is empty (no visible fields) and I can’t access to the info that was stored in it.

This is bad :frowning:

Tried dev mode again and nothing works. BUT I realized that the “Administrator” account is not accessible because I merge this erpnext server FROM an hosted version of I’m not sure what else I can do.