Cant Login after update to version 8.1

I just did an update to version 8.1 and
the login page is stuck at “verifying”
the console error is “Failed to load resource: the server responded with a status of 500 (INTERNAL SERVER ERROR)”
after some time, it shows the webpage
when i “switch to desk”
no icons are loaded except “E”
the console error is “frappe.boot.user is undefined”
any help will make my day

can you check the output of command

sudo supervisorctl status

Hi revant
Thanks for your response
this is the output


Try, bench update , maybe needs to be updated

Thanks Pawan for the Response
I did a bench update
still no luck

Even though your update did run without error, nonetheless why not reinstall nodejs -

Your error relates to socketio plus two new node_modules were added June 18, I had this

Or first off try a different browser, clear your browser cache, ‘bench clear -cache’ & ‘bench clear-website-cache’

all efforts have failed
including clearing of cache
dont know what to do
its not working on all three browsers ( edge, chrome, firefox)

Since Iam not able to move further on this, i have decided to download a new .ova file and move ahead
i do have dropbox backup
i need a step by step procedure to restore my backup
please help

try a look up on revant

Does your browser console report any errors?

If so chdecultot has this tip
Try to do ‘bench build’ (maybe also add ‘bench clear-cache’)

I faced a similar issue and a rebuild of all JS files solved it.