Can't set Workspace as standard one

Dear ERPNext users,

I’m trying to create a custom workspace in order to customize my desk page. The thing I want to do is really basic, and corresponding to this tutorial : Desk Page

In this tutorial, we can see that if I want to make a workspace appears in my sidebar, I have to check the “is Standard” checkbox in the Workspace option.

My problem is that there is no “is Standard” checkbox in my options, as you can see in the picture below.

Can you see what I’m doing wrong ? I have to say that I tried with my user account and also with the administrator one (with all privileges).

Thank you for answering, I wish you a good weekend.

Hey there, no one have the answer for that ?

Does it depends on the permissions allowed on the server or something like that ?

Hi @Antoine_Barrier,

If you have developer mode on then it will be showing.
But you can create a custom workspace your according to.

Thank You!

1 Like

Hi @NCP and thank you for your answer !

After many researches on the web, it seemed to be the developer mode as you said…

But you can create a custom workspace your according to.

Does it means that my customs workspaces could appears in the sidebar of the Desk Page without using the “is Standard” checkbox ? Or I misunderstood ?

Thank you !


Please check it.