Change field width in search list

Hi All,

I am having a stock qty in 3 digit (1000.001) which I wanted to show in below search list. Currently system is picking up only one digitCan someone please help.

Satish Aralkar

I think system settings has a setting which allows you to set a default decimal place but i’m not sure. Try it out though.

Try editing the DocType and then change the “precision” value of the stock quantity field to 3 as shown below :point_down:

Thanks @shashank_shirke. This solution worked.

1 Like