Connection to VPS Ubuntu

Hi everyone,

I’m having a strange issue. I installed ERPNext on a VPS server (at OVH) with Ubuntu 16.04 (64 bits). Changed hostname, installed SSL certificate, etcetera… everything seems to be just fine. Works perfectly.

Any user can access without any problem… until something happens, like the internet connection it’s suddenly interrupted by the internet service provider, even if it only happens for a minute. Any computer, cellphone or tablet can’t access with the url. Any other website can be visited, only the url to access ERPNext it’s like blocked.

I have to restart every computer and the modem, at the same time, to get back working the url.

Any idea to solve it?



Did you map the domain name/host to a static IP or Dynamic IP?
Check your DNS settings

Seems to be a network issue.


Hi Said,

To a Static IP.

I checked every config inside the server and did some changes to hostnames. It seems it’s solved, we’re still having issues with the internet connection and the url hasn’t been blocked again, I haven’t had to reset the modem or the PC.

Hopefully it’s solved.

Thanks for your time.

@Francisco_Buendia It was OVH server issue. Yesterday, their global datacenter was down, details are available on their website/twitter page.

1 Like