Currency Format Issue ( with no decimal)


I saw a lot of related tops here but none of them can work.

Here is the currency setting screenshot. And Currency Precision in System Settings is set to 1. ( Why cannot it be 0?)

But I expect to have number in integer without any decimal. Here is what I got now. Please kindly help.

Please try changing the number format in the System settings.

Also it is possible to add the smallest currency fraction as 0, changing that to 1 should resolve the issue.

Hope this helps.

Hi @ArundhatiS Thank you.

As advised, I solve the problem by changing Number Format to #,### but as a result, I can neither have fraction number for UOM in BOM. Thanks.