Currency precision set to 0 is not working


I’m using ERPNext in Vietnam and the VND currency does not have decimals. When I set 0 in System Settings → Date and Number Format, it does not take into account and I still have 2 digits decimal displaying.
Anyone has the same issue?


Hey, yes got the same issue for VND as well…hoping to get an answer too