Custom Field in Quotation Form does not appear


I have created a custom field to be displayed under “More Information” group.

It appears in Customize Form options as a last row in the fields list.

I realized that the last 7 fields appear in yellow background. First 6 fields appear actually under “More Information” group in quotation form, however, 7th field (the new one) does not appear.

What else do I need to check?


Check “Hidden” and “Depends On” property of the field.

Can you extend your answer, please?

I have compared this field with other fields that do appear and none have anything in “Depends On” field and Hidden checkbox is unchecked.

What should I add in “Depends On” field?


No, I was telling that it should be blank.

it does not work… configuration you said is the same as the other fields that do appear. I think I am missing something else in different configuration page.

Share screenshot of custom field setting.

Delete it and try adding again? may be with a different name?


Magically it started working… maybe, after adding the field, a sort of refresh was needed.


Just a general rule:

After making changes in the print format (via builder), new doctype, changes via custom doctype, always clear the cache using Ctrl + Shift + R