Custom Print remove Address http://XXXXXX

Dear All,
I have been struggling to have this removed … on my custom print when sending directly to the Printer it sends the Server address on the footer as you can see the image below … the only way for me to avoid this is to print as PDF first and send to printer afterwards…On the top it sets the Client name and the page counting while the bottom the address that the client does not want.

You can uncheck the ‘Header and footer’ option in the print dialog.

@netchampfaris thanks for tip.
This means I need to go to Print Setup or Print Preview in order to have this removed … for a customer with many tasks that needs to print once the Invoice or Sales is done the best is to print to PDF (autoname) and print that PDF.
Can’t we change that via programming?

You can select multiple documents and print them at once. This is available in the List View.