Data import issue, start import issue

As shown in the picture, I have chosen document type as ‘customer’ and Action as ‘update records’. It has allowed me to download the template in excel. I tried modified the name of my first row in the excel sheet and then attached it back in the page, as you can see below, where the start import button next appears, however when clicking on it, nothing is being imported. could you please?

please check on “don’t create new records” and then try to import.

Excel and .xlsx files often give trouble when you import them. The screen shows no progress for ages, and then times out. I highly recommend changing to CSV format and importing that, but make sure you don’t adjust anything with time/data formatting, as this will also cause problems.

I created a post here a while ago which may help

1 Like

Can you check the browser’s console and see if any error message is being shown? Also, have you tried to clear the attachment and add it back and import again?