Data import not working

Hello everybody,

I’m trying to update some item names using the data import beta in V12.
Most of the times it is not working and the status ‘Pending’ is active forever.
Even when I export a template, don’t change anything, and import the file again it keeps pending.
I tried CSV and Excel, but same result. Error file show nothing. What could be the problem?

If you are intended to update the name of the Item(, your data import update will not work
as update needs a key field to identify a record and update all other fields.

Use Rename tool to rename the doctype. Prepare a .csv file with two columns, one for the old name and one for the new name.

app/rename-tool/Rename Tool
type rename tool from the awsomebar

Thank you for your quick answer.

I just need to update some item discriptions. Nothing special (I think)
I proceed as follows:

I first download the template

Then I edit the disciption name of an item. and upload the file again:

Adter uplaoding the file I import the data:

And the funny thing is during this test the import was succesful again…:

I will try again for real and hope this time it also works.

Once you attached the file, did you start import(Button on the right)? You can see the real progress of the update.