Desk only shows ERPNext logo

I did about 3 fresh install today with ubuntu 16.04 in GCP using Chrome and firefox and all resulted in the Desk Displaying the logo E in the desktop without going further .I have done all the needful.Bench build, clear website cache ,bench update …all to no avail.I stumbled at this Desk only showing ERPNext Logo and perceived the problem previously solved about 5 days has resurfaced.
@tundebabzy @netchampfaris @bkm and all friends .Kindly help out


Hello Fred. I am currently stuck in a frozen version of ERPNext and cannot be of much help on the latest release. I am working feverishly to resolve issues in my own v10.0.14 edition. It will probably be a month or more before I start downloading new versions again. Sorry I can’t offer much insight at this time.

(Frozen version = version where I made many custom changes that cannot survive upgrade)


It is a known problem currently.

Thanks all the solution to this post solved my problem Update error: Cannot babelify - Unknown plugin "transform-object-rest-spread" - #5 by lasalesi

1 Like