Developer mode enabling

hello all,
Actually I am unable to enable the developer mode through terminal commands.
my problem is this I am not able to find the site_config.json to write manually “developer mode”: 1 , in it …
If there anyone know ,then pls let me know…

It is located under your site folder.


thankyou so much for the response,
yes ,but when I run the command cd site_config.json this gives me error that , site_config.json is not a directory so I am unable to enable through command…

site_config.json is a file, not a folder …
To edit the file use nano site_config.json

thankyou so much for the help

1 Like