Disabling round off in sales order

Can you please help with this !!


I am trying to get precise GST values in sales order but its rounding off automatically

I have checked in global default but is not working

The sales order i am working on is not customised its ERP standard format

Hi @Santhosh_Aerotek

What is your currency and floating precision and Number Format in “System Settings” ??

Try putting float precision at 3 or 4 and check

1 Like

Thinks @centaur

It worked