Document status is "Not Saved" after refreshing the page

I’ve created Asset Movement document on the demo

It shows everytime “Not saved” status.
I’ve saved it. status was draft
Then refresh the page and again received “Not Saved”.

also I’ve found the same problem here

I think that problem with Datetime field.

1 Like

Worked fine for me.

Thanks for your answer. It is still doesn’t work from my side. and as you can see Transaction Date is different than your. I suppose we use different system timezone and it can make some influence. What do you think?

Which browser?

Please check browser’s console for error message. If found any, request you to share it here.

Hi, thank you. I use Firefox and it seems any errors.

Also I’ve checked it on Chrome the same result

Do you have custom scripts? Maybe because you have code in onload or refresh that overwrites fields.

hmmm, I made it on the I don’t think that it is possible to add custom scripts there.

Hi Everyone,

We have the same problem here.

We can reproduce it in a custom part we created as well.

We have a start field and stop field.
Both are date time fields.
When we create the item it first looks fine and show the correct time.
When we save it and reopen it, then the time has changed.

It seems that when we open it, it searches for a timezone but we cannot find where.

Also on the demo environment we experience the same problem.

So this really looks like a bug in ERPNext/Frappe

Any update on this? Facing a similar problem