Email Account issue with reply to email id

I have checked
Always use Account’s Email Address as Sender

But when I send emails, it adds user email in reply to id
How we can add reply to email accounts id?

May I know what is the account selected in the Email Account? What is the result if you uncheck this setting?

I have selected in Email Account,
I am sending mail from admin account which has email

When customer sam receives email and reply it, it should reply to

I have unchecked it, but I got same result, reply to id is not changed, its taking ERPNext user email id.


Make the as Default Incoming then the reply to address will be set as


1 Like