Email Sending issue

Hi There,
Currently we are using erpnext with our local server.
When we tried sending email directly from our ERPNext, “Leave this conversation” link is showing at the bottom of the email. The link does not work since we are using erp in our local server. Is there anyway that it will not show when sending email directly from our erpnext? This is a bit confusing for the recipient of the email since this is not working for them.



You will have to uncheck this checkbox to remove “Leave this conversation” from your outgoing mails,

Hope this helps to solve your problem.


hi @shreyasp

Thank you but i cannot find this option in our email account.
Where is it located? Below is the screenshot:

Am I looking at the same?
Thank you…


My bad, this was added to develop branch of Frappé and might get released as part of v7.2

In case you need this feature, you can get this done in your account to avail the feature on your site.

Hope this helps :slight_smile:

Hi, Thanks a lot…
we will be waiting for the updated version to be released