Erpnext error in bench start

Any one plz help me to solve the issue
Traceback (most recent call last):
File “/usr/lib/python3.8/”, line 185, in _run_module_as_main
mod_name, mod_spec, code = _get_module_details(mod_name, _Error)
File “/usr/lib/python3.8/”, line 111, in _get_module_details
File “/opt/bench/erpnext/apps/frappe/frappe/”, line 30, in
from .utils.jinja import (get_jenv, get_template, render_template, get_email_from_template, get_jloader)
File “/opt/bench/erpnext/apps/frappe/frappe/utils/”, line 27, in
from frappe.utils.html_utils import sanitize_html
File “/opt/bench/erpnext/apps/frappe/frappe/utils/”, line 5, in
import bleach_whitelist.bleach_whitelist as bleach_whitelist
ModuleNotFoundError: No module named ‘bleach_whitelist’

Traceback (most recent call last):
File “/home/erpnext/.local/bin/bench”, line 11, in
load_entry_point(‘frappe-bench’, ‘console_scripts’, ‘bench’)()
File “/opt/bench/bench-repo/bench/”, line 48, in cli
if sys.argv[1] in get_frappe_commands() + [“–site”, “–verbose”, “–force”, “–profile”]:
TypeError: unsupported operand type(s) for +: ‘NoneType’ and ‘list’

Can you share the output of bench version
Also try running bench setup requirements

Same error with me, when i shifted to Frappe version-13, Please update the solution.

Are you getting this kind of error in your case?
/home/navari/ERPNext/frappe/env/bin/python: Error while finding module specification for ‘frappe.utils.bench_helper’ (ModuleNotFoundError: No module named ‘frappe’)

No there is no change

Have tried setting up afresh on my local, and I’m getting the error above

is there any solution to solve the issue