ERPNext-Production_v14.8.0 ova download link


If you want to update, then use below method.
Go to in frappe-bench directory.

source env/bin/activate
bench update --reset

and reboot system

I’m stuck in the same problem,
I tried all the roads, but I got nothing…

Can you help me, if you’ve come up with some solution?

Hello Mohamed, I did tried several times but unfortunately no solution.
I wrote to the person who uploaded ova , he did responded to me with several solutions but no luck. I will keep posted whenever its done. In fact if you get any solution, pls do let me know. :smile:

1 Like

First of all you need to use VirtualBox V7 or latest instead of V6.1
2nd delete .VirtualBox folder from user account folder.
Least but not last
Try on vmWare Workstation Player


Hello, which Tutorial / Manual did you have use to create your ERPNext-Production_v14.8.0_hr_pr.ova virtual machine?


1 Like

Dear Hafiz,

I am unable to see Education module in this ova image. How do I set Education domain in this image?

Just do like as below after login.

cd frappe-bench 
bench get-app education
bench --site install-app education

don’t forget to reboot system.

sudo reboot

Thanks. I will try that.

Dear Hafiz
What is the command to download NGO and Health domains for this OVA image if possible?


Go to directory frappe-bench

bench get-app healthcare
bench get-app non_profit
bench --site install-app healthcare
bench --site install-app non_profit

After this point you should restart system.

sudo reboot

Thank you hafiz4saqib it works directly after reboot.

1 Like

hi couldnt download the file due to mega free limit of 3g only
can you share it with google docs or torrent file instead ?


Thanks a lot for this…
it works fine,
But after using it for a short period of time, I’m stuck with an annoying problem.
I think it is a space or database issue.

pymysql.err.OperationalError: (1021, 'Disk full (/tmp/#sql-temptable-31c-1d1-32.MAI); waiting for someone to free some space… (errno: 28 "No space left on device) ”)’)

Please let me know if you can help…
Thanks in advance…

First of all could you check the size of VDI & resize it like as below.


thank you

1 Like

Sill unable to restart bench

By the way what have you done ?

1 Like


during setup in the end i got a

Request Timed Out


Setup failed
Could not start up: Error in setup

any ideas?

Could you share screenshot ?