ERPNext Setup Wizard issue. (develop branch)


We took the latest " develop " branch of the frappe and ERPNext and created new site using
bench new-site new_site_name and install erpnext application using
bench --site new_site_name install-app erpnext
But when i am trying to setup the wizard it is not working properly. see the below screenshot for more details.

anyone face same issue ? please suggest me on it.

I got quite similar issue when I installed ERPNext on Virtual Box, till first four steps it worked fine but on last one it freezes. I even tried with more ram and space in virtual machine but issue still occurred.
SO you are using VM or local instance ?

EDIT If you are using on local machine, you can try

bench --site new_site_name reinstall

bench --site new_site_name install-app erpnext

Thanks for reply,
Yes, i setup it in my local machine, ( In local instance )
still the same issue, also we clear the cache and browser history but face same issue.


Have a look at this ERPNext Setup Wizard error - #2 by Solufy

I was having the same issue installing Dev. If the issue above does not work, I suggest install Production and switch to develop.

See this link for more info. ( [SOLVED] Update changes on Web Forms )
Let me know if you have any questions.

Thanks for guidance and suggestion.
I just take latest pull of the staging branch and reinstalled site.
Now it working fine.
Thanks :slight_smile: