ERPNext Stopped Working Suddenly

Hi Everyone,

I don’t understand how it happened, but I noticed that my ERPNext stoppe working suddenly.
I tried to update it thinking that this may resolve my problem but it didn’t work at any how.

Can anyone help me in this regard.

I appreciate, if anyone can help me in this regard.

Ruchin Sharma

Please check your site name in following command while starting setup .
Command: bench use sitename

Geetanjali Shitole
New Indictrans Technologies Pvt. Ltd.

I did it but it is still not working.

I think your site name spelling may be incorrect at the time of running command .

I tried with both, but it is still not working.

Is there any way to re-install ERPNext by removing everything?

Please provide commands which are used to start application .
please go to your “Site” folder and check site name.
is this erpnext and library site name?

@ruchin78 bench use site1.local should work
you can find list of sites in frappe-bench/sites folder
you can find current site in frappe-bench/sites folder currentsite.txt file


Tried but still it is not working.

bench use site1.local

@ruchin78 can you go to frappe-bench/sites folder and send me screen shot or list of folders

ok, so you have two sites site1.local and library

Please read instructions from here [Port based multitenancy] and run command one by one


It worked for few minutes, but it again got crash. I don’t know what was the reason behind it.
But for now, I have deleted the Ubuntu from Virtual Machine and Re-Installing it.

Ruchin Sharma