ERPNEXT V5 Supplier Creation Error

I’m not able to create the supplier in V5. I’m not sure why the page doesn’t load ?

I tried doing cache refresh, tried on another browser, ever rebooted my digital ocean server.

You can wait for as long, but nothing loads.

I was able to create it only by data import today from CSV file. Direct creation is not happening.

Pushed the fix :smile:

@nabinhait. cool, it works partially. Supplier creation works, but Purchase order information is not being updated.
Please refer to screenshot. PO, PI, PR are not being updated :weary:

You know that v5 still in alpha stage. Thanks for testing and reporting issues :grinning:

It will be great if you raise such kind of issues in github, it will not missed out by any chance.

Fixed the issue via render address and contacts for party · frappe/erpnext@b072c74 · GitHub

@nabinhait I have raised the issue of github. before raising, I wanted to make sure that it was an issue. I updated just now, still it is not showing the details.

Can’t replicate it in my local system. It should be fixed via above commit.

Try bench frappe --latest and try again.

doesn’t seemed to help.