Error in installing Frappe

I am using Ubuntu 16.04. While installing, I am getting the following problem.

Installing for Ubuntu xenial amd64
In case you encounter an error, you can post on

Adding ubuntu mariadb repo
Installing packages for Ubuntu. This might take time…
Reading package lists…
Building dependency tree…
Reading state information…
build-essential is already the newest version (12.1ubuntu2).
build-essential set to manually installed.
fontconfig is already the newest version (2.11.94-0ubuntu1).
fontconfig set to manually installed.
libxext6 is already the newest version (2:1.3.3-1).
libxext6 set to manually installed.
libxrender1 is already the newest version (1:0.9.9-0ubuntu1).
libxrender1 set to manually installed.
libxslt1.1 is already the newest version (1.1.28-2.1).
libxslt1.1 set to manually installed.
xfonts-base is already the newest version (1:1.0.4+nmu1).
xfonts-base set to manually installed.
The following additional packages will be installed:
git-man icu-devtools libaio1 libcrypto++9v5 libdbd-mysql-perl libdbi-perl
liberror-perl libexpat1 libexpat1-dev libhtml-template-perl libicu-dev
libjemalloc1 libmariadbclient18 libmysqlclient18 libmysqlclient20 libopts25
libpython-all-dev libpython-dev libpython2.7-dev libreadline5 libssl-doc
libssl1.0.0 libuv1 libxml2 libxml2-dev mariadb-client-10.0
mariadb-client-core-10.0 mariadb-server-10.0 mariadb-server-core-10.0
mysql-common nginx-common nginx-core python-all python-all-dev python-meld3
python-pip-whl python-pkg-resources python-wheel python2.7-dev redis-tools
vim-runtime zlib1g-dev
Suggested packages:
git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk
gitweb git-arch git-cvs git-mediawiki git-svn libmldbm-perl
libnet-daemon-perl libsql-statement-perl libipc-sharedcache-perl icu-doc
libterm-readkey-perl mailx mariadb-test tinyca fcgiwrap nginx-doc ntp-doc
procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre sasl2-bin
dovecot-common postfix-cdb postfix-doc python-egenix-mxdatetime
python-mysqldb-dbg python-setuptools-doc ruby-redis iselect | screenie
| byobu ncurses-term supervisor-doc ctags vim-doc vim-scripts vim-gnome-py2
| vim-gtk-py2 | vim-gtk3-py2 | vim-athena-py2 | vim-nox-py2
The following NEW packages will be installed:
git git-man htop icu-devtools libaio1 libcrypto+±dev libcrypto++9v5
libdbd-mysql-perl libdbi-perl liberror-perl libexpat1-dev
libhtml-template-perl libicu-dev libjemalloc1 libmariadbclient-dev
libmariadbclient18 libmysqlclient18 libmysqlclient20 libopts25
libpython-all-dev libpython-dev libpython2.7-dev libreadline5 libssl-dev
libssl-doc libuv1 libxml2-dev libxslt1-dev mariadb-client-10.0
mariadb-client-core-10.0 mariadb-common mariadb-server mariadb-server-10.0
mariadb-server-core-10.0 mysql-common nginx nginx-common nginx-core nodejs
ntp postfix python-all python-all-dev python-dev python-meld3 python-mysqldb
python-pip python-pip-whl python-pkg-resources python-setuptools
python-wheel python2.7-dev redis-server redis-tools screen supervisor vim
vim-runtime xfonts-75dpi zlib1g-dev
The following packages will be upgraded:
libexpat1 libssl1.0.0 libxml2
3 upgraded, 60 newly installed, 0 to remove and 249 not upgraded.
Need to get 82.9 MB of archives.
After this operation, 357 MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
mysql-common mariadb-common libmysqlclient18 libmariadbclient18
mariadb-client-core-10.0 mariadb-client-10.0 mariadb-server-core-10.0
mariadb-server-10.0 libmariadbclient-dev mariadb-server
E: There were unauthenticated packages and -y was used without --allow-unauthenticated

So, can I install those three separately using -
ned on the repository of the package, so I manually installed the packages:

apt-get install mariadb-server
apt-get install mariadb-client
apt-get install libmariadbclient-dev

You should use the beta script:, it supports 16.04

python --develop