Error in setting communication permission

I m getting Following error in role permission manager (communication)

@Max_Fun You should fine the super email user by selecting the Communication in Document type and Select Role in Roles drop down.
Also please help with your version you are working on.

@ArundhatiS there is no super email user in list. I’m using latest version on erpnext website. I guess it is bug which should be fixed. :expressionless:

1 Like

I can see this fine in the test account. Refer the attached screenshot.

Hiiii @ArundhatiS
The same issue and my version is last version V8.0.44.
Please what is the super email user role, is it necessary for inbox work or not?

when we try to change permission we get this error

Please if the Super email User role in enabled for the User.

Hope this helps.

super email user does not exist

I guess it is bug I created two erpnext cloud account. One of them is working but showing the same issue.

1 Like

I had the same issue. I think it was a bug in the upgrade.

However, you can just create the role “Super Email User” and it will work.