Error to create bench

When execute:
bench init frappe-bench

show me this error:
requests-oauthlib 1.1.0 has requirement oauthlib<3.0.0,>=2.1.0, but you’ll have oauthlib 3.0.0 which is incompatible.

I use Debian 9

same issue here while following bench tutorial instructions( bench get-app erpnext GitHub - frappe/erpnext: Free and Open Source Enterprise Resource Planning (ERP) ), please someone takes a look into this issue. it is annoying to get error when you start to test a software. i am using mac.

Same while updating to V11. I am also onDebian 9.

requests-oauthlib 1.2.0 has requirement oauthlib>=3.0.0, but you’ll have oauthlib 2.1.0 which is incompatible.