Error while Company Setup in self hosted VM environment

I am trying to set up new company on VM. At last stage, I get this error,
already tried with different browsers and versions of VM, I am running this on Windows 8 system, can someone suggest a solution for this?

Can you check browser’ console log for the error?

In the url, try directly and check able to proceed from there.

This is the error log. did anyone else also faced similar issue?

Umair: the exact same issue is also noticed on another user exploring ERPNext for their food manufacturing company in Gujarat. It is funny to note that, it gives an error of not completing the setup, but with same VM & OVA file it gets installed on a Windows-7 machine.

I’m really surprised at why this is happening? could there be a compatibility issue with versions of OS?


Are you using the VM provided by Frappe? Audio is disabled on this VM.

Check the audio settings of the VM, enable audio and try again.

Hi Ravi, Tried after enabling Audio too, same error, and VM has been downloaded from link given in Website.

Hi Liyakat,
I have downloaded the same VM. It works fine on my Linux machine, I dont have a windows machine to test. If you have chorme installed, try using that, just to eliminate the possibility of a browser issue.

Hi Ravi, tried with different version of windows OS, now it’s working fine.

You may try by increasing memory value, make sure it is lower than the actual RAM in the system. For example, if system having physical RAM, 4GB. Than you may assign 1024MB or nearby value. But, system also need some memory, so don’t assign more.

I also faced this issues earlier, and doubt about OVF file which is at but now everything working fine these days.


1 Like