Error while installing frappe on my ubuntu 16.04 server

I tried to install Frappe in my Ubuntu Server 16.04 through VirtualBox. I am following the instructions given in Easy Install (GitHub - frappe/bench: CLI to manage Multi-tenant deployments for Frappe apps). When I run the file, I get the following error:

Traceback (most recent call last):
File “”, line 425, in
File “”, line 122, in install_bench
run_playbook(‘site.yml’, sudo=True, extra_vars=extra_vars)
File “”, line 338, in run_playbook
success = subprocess.check_call(args, cwd=os.path.join(cwd, ‘playbooks’))
File “/usr/lib/python2.7/”, line 541, in check_call
raise CalledProcessError(retcode, cmd)
subprocess.CalledProcessError: Command ‘[‘ansible-playbook’, ‘-c’, ‘local’, ‘site.yml’, ‘-e’, ‘@/tmp/extra_vars.json’, ‘–become’, ‘–become-user=frappe’]’ returned non-zero exit status 2

The task below which I got this error is:

TASK [common : Install prerequisites using apt-get]

I’m pretty sure I followed the steps correctly cuz I have previously installed this with the same step a few days ago and it was doing fine.

Can anyone help me resolve this problem?

Thanks in advance

You must have left off something in your base install. eg. Did you include GIT?

Ya I have included everything and I also double checked if I have included all the dependencies. Like I said, I have installed frappe several times and it was working perfectly until now. This is the first time I’m facing this issue.