Error While Run after sucess manual install ERPNext

I have follow installation in this link
The Hitchhiker's Guide to Installing Frappe on Linux · frappe/frappe Wiki · GitHub
But after i have finish installing ERPNext and launch or localhost:8000, ican’t continue in company setup. I got this error.

If anyone can help me please comment my topic beloww please. I have tried many times and install it many times, but it still the same…
please share something if anyone can solve it
Sorry if i have bad grammar

Did you install development version? or production version?
Development is port 8080 and needs bench start
Production is port 8000, and should start on its own

Maybe Development @trentmu, but i have tried in port 8080 and port 8000. It still the same and i still got “problem loading page” in my web browser. Do yo think that Frappe is banned Development mode or Production mode. So, we just can acess ERPNext if we purchase it or subscribe it or must acess it with trial mode???

Because i have tried production mode and i also got error like this

Also i have tried to download VM Virtual Box and Download Production Mode for Windows but when i import the Production.ova and run it. When i acess port 8080 in localhost there’s also error that says “Internal Server Error”. So, i’m so confuse why i can’t acess ERPNext in Linux and Windows. That’s why i think maybe Frappe i trying to banned the Open Source ERPNext

What do you think about that???

There are a few recent questions about installing libssl manually.

Do some searching and you may find your answer.