Error while running new site

after create a new site and bench start i got

ProgrammingError: (1146, “Table ‘1bd3e0294d.tabdefaultvalue’ doesn’t exist”)

when I’m trying to run on safari please help

Hmmm funny, I am getting the same error when trying to restore a db from sql

the strange thing i didn’t got any errors when I’m creating the site and the data base create successfully didn’t gave any errors

Hi vivek


I’m trying to create a .sql database backup and restore it from these posts and i got the same error

I ran into similar issue week ago when I was doing remote assistance call with one ERPNext user.

What I did is dropped site causing issue created new blank / fresh site then manually restored bench version.

My observation was if you were running new or develop branch and when you install production setup difference causes this issue.
To that what I did was, changed old version by switching develop branch to master branch bench swith-to-master and then ran migrate as well as bench update --patch