Error while trying to install new Frappe App

Hello everyone,
I’m new to Frappe and ERPNext in general so apologies if this question sounds simple. I’m trying to install a new Frappe App in my bench directory but I’m getting this error in my terminal: “ERROR: /opt/bench is not a valid bench directory.” . As I understood this is the correct directory to install a new app. Am I mistaken? What could cause this error? Thank you for your help.

Did you initialize bench? If yes, is it at the same directory?

1 Like

I haven’t initialized it in the same directory, now I have and that solved it. Thank you very much.

1 Like